Die Artikel dieser Kategorie werden über die Tags zugänglich gemacht.

BIRT-Designer 2.2M4

Seit Ende Januar ist der neue BIRT-Designer 2.2 Milestone 4 verfügbar. Die Installation gestaltet sich schwierig, da Eclipse 3.3 und Java 1.5 vorausgesetzt werden. Da die neuen Featare jedoch beeindrucken,…

Weiterlesen BIRT-Designer 2.2M4

BIRT-Viewer und Tomcat

Man benötigt das BIRT Runtime Release. Dieses muss zur Version des eingesetzten Designers passen. Die Datei birt-runtime-version.zip entpackt man an eine beliebige Stelle. In das Apps-Verzeichnis des Tomcat (z.B. /usr/local/apache-tomcat-5.5.16/webapps)…

Weiterlesen BIRT-Viewer und Tomcat